Opened 10 years ago

Closed 10 years ago

#705 closed defect (fixed)

pjsip-test: "Bus error" on FreeBSD due to declaration of test data in read-only segment (thanks Michael Broughton for the report)

Reported by: bennylp Owned by: bennylp
Priority: normal Milestone: release-1.0.2
Component: unit-tests Version: 1.0.x
Keywords: Cc:
Backport to 1.x milestone: Backported:

Description

This is duplicate of ticket #704 for the 1.0 branch.

Change History (2)

comment:1 Changed 10 years ago by bennylp

  • Component changed from pjsip to unit-tests

comment:2 Changed 10 years ago by bennylp

  • Resolution set to fixed
  • Status changed from new to closed

In r2546:

  • backported changes from ticket #704
Note: See TracTickets for help on using tickets.