Opened 10 years ago

Closed 10 years ago

#691 closed defect (fixed)

Deadlock caused by ICE media transport (thanks Alain Totouom for the report)

Reported by: bennylp Owned by: bennylp
Priority: normal Milestone: release-1.0.2
Component: pjnath Version: 1.0.x
Keywords: Cc:
Backport to 1.x milestone: Backported:

Description

This is duplicate of ticket #689 for the 1.0 branch. Please see ticket #689 for the detailed description.

Change History (1)

comment:1 Changed 10 years ago by bennylp

  • Resolution set to fixed
  • Status changed from new to closed

The fixes have been applied before the 1.0 branch was created, so this issue has been fixed.

Note: See TracTickets for help on using tickets.