Ticket #431 (closed defect: duplicate)

Opened 10 years ago

Last modified 9 years ago

Empty Authorization header is not removed when the actual header is sent

Reported by: bennylp Owned by: bennylp
Priority: minor Milestone: release-0.9.0
Component: pjsip Version: trunk
Keywords: Cc:
Backport to 1.x milestone: Backported:

Description

Changeset r1561 added option to send empty Authorization header, to work with IMS. But it is reported that this empty Authorization header is not removed once the actual Authorization header is created.

Change History

comment:1 Changed 9 years ago by bennylp

  • Priority changed from normal to minor

comment:2 Changed 9 years ago by bennylp

  • Status changed from new to closed
  • Resolution set to duplicate

This was duplicate of ticket #521

Note: See TracTickets for help on using tickets.