Ticket #132 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

Bug: dialog automatically insert Contact header when sending 3xx response (thanks Hozjan Vladimir for the report)

Reported by: bennylp Owned by: bennylp
Priority: normal Milestone: release-0.7.0-rc1
Component: pjsip Version: trunk
Keywords: Cc:
Backport to 1.x milestone: Backported:

Description

This is the duplicate of ticket #131 for main branch. See ticket #131 for details.

Change History

comment:1 Changed 11 years ago by bennylp

  • Summary changed from Bug: dialog automatically insert Contact header when sending 3xx response to Bug: dialog automatically insert Contact header when sending 3xx response (thanks Hozjan Vladimir for the report)

comment:2 Changed 11 years ago by bennylp

  • Status changed from new to closed
  • Resolution set to fixed

Fixed in r995.

Note: See TracTickets for help on using tickets.