Opened 10 years ago

Closed 10 years ago

#912 closed enhancement (duplicate)

Flags in logging configuration to append log file instead of overwriting it

Reported by: bennylp Owned by: bennylp
Priority: normal Milestone: release-1.4
Component: pjsua-lib Version: trunk
Keywords: Cc:
Backport to 1.x milestone: Backported:

Description

Add couple of logging flags in PJSUA-LIB logging configuration:

  • flag to make PJSUA-LIB append to existing log file instead of overwriting it
  • flag to control the log filename, for example add date time to the filename

Change History (1)

comment:1 Changed 10 years ago by bennylp

  • Resolution set to duplicate
  • Status changed from new to closed

This is duplicate of ticket #827, which was done in release 1.2!

The flag to control log filename however is not going to be implemented.

Note: See TracTickets for help on using tickets.