Opened 10 years ago

Closed 10 years ago

#816 closed defect (fixed)

Re-INVITE transactions takes too long to be cleared when failed final response is received, causing application to unable to send subsequent re-INVITE (thanks Ruud Klaver for the report)

Reported by: bennylp Owned by: bennylp
Priority: normal Milestone: release-1.0.3
Component: pjsip Version: 1.0.x
Keywords: Cc:
Backport to 1.x milestone: Backported:

Description

This is duplicate of ticket #815 for the 1.0.x branch. Please see ticket #815 for more info.

Change History (1)

comment:1 Changed 10 years ago by bennylp

  • Resolution set to fixed
  • Status changed from new to closed

In r2801:

  • backported changes from #815
Note: See TracTickets for help on using tickets.