Opened 11 years ago

Closed 10 years ago

#790 closed defect (fixed)

Buddy callback is still called even after buddy has been deleted (thanks Robert Cichielo for the report)

Reported by: bennylp Owned by: bennylp
Priority: normal Milestone: release-1.0.3
Component: pjsua-lib Version: 1.0.x
Keywords: Cc:
Backport to 1.x milestone: Backported:

Description

This is duplicate of ticket #789 for the 1.0 branch. Please see ticket #789 for more info.

Change History (2)

comment:1 Changed 11 years ago by bennylp

  • Summary changed from Buddy callback is still called even after buddy has been deleted (thanks Robert Cichielo) to Buddy callback is still called even after buddy has been deleted (thanks Robert Cichielo for the report)

comment:2 Changed 10 years ago by bennylp

  • Resolution set to fixed
  • Status changed from new to closed

In r2812:

  • backported changes from #789
Note: See TracTickets for help on using tickets.