Ticket #744 (closed defect: fixed)

Opened 9 years ago

Last modified 9 years ago

Jitter buffer does not discard duplicate frame if it is currently empty (thanks Mårten Wikström for the report)

Reported by: bennylp Owned by: nanang
Priority: normal Milestone: release-1.1
Component: pjmedia Version: trunk
Keywords: Cc:
Backport to 1.x milestone: Backported:

Description (last modified by bennylp) (diff)

If the jitter buffer is currently empty, it will accept a new frame even though it is a duplicate of previous frame.

The corresponding ticket for 1.0 branch is ticket #745.

Change History

comment:1 Changed 9 years ago by bennylp

  • Description modified (diff)

comment:2 Changed 9 years ago by bennylp

  • Status changed from new to closed
  • Resolution set to fixed

Fixed in r2485

Note: See TracTickets for help on using tickets.