Opened 11 years ago

Closed 11 years ago

#733 closed enhancement (fixed)

Handle access point disconnection-reconnection on Symbian.

Reported by: nanang Owned by: bennylp
Priority: normal Milestone: release-1.0.2
Component: common Version: 1.0.x
Keywords: Cc:
Backport to 1.x milestone: Backported:

Description (last modified by nanang)

Description can be found here.

This is a duplicate of ticket #732.

Change History (2)

comment:1 Changed 11 years ago by nanang

In r2482:

  • Added new Symbian specific API in PJLIB, pj_symbianos_set_connection_status(), to let PJLIB knows the connection status.
  • Added connection status checks before Symbian socket operations.
  • Added loop limiter in Symbian busy_sleep() to avoid the possibility of infinite loop.
  • Added sample of connection monitor in Symbian sample application (ua.cpp).

comment:2 Changed 11 years ago by nanang

  • Description modified (diff)
  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.