Opened 11 years ago

Closed 11 years ago

#731 closed defect (fixed)

Wrong jitter buffer parameters set by the stream

Reported by: bennylp Owned by: nanang
Priority: major Milestone: release-1.0.2
Component: pjmedia Version: 1.0.x
Keywords: Cc:
Backport to 1.x milestone: Backported:

Description

This is duplicate of ticket #730 for the 1.0.x branch. Please see ticket #730 for more info.

Change History (2)

comment:1 Changed 11 years ago by nanang

In r2478: Fixed stream to convert units of jitter buffer params, from msecs (in stream info) to frame counts (for jitter buffer).

comment:2 Changed 11 years ago by nanang

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.