Ticket #69 (closed defect: invalid)

Opened 12 years ago

Last modified 12 years ago

(invalid) Bug when the same call id is reused in PJSUA-API

Reported by: bennylp Owned by: bennylp
Priority: normal Milestone: release-0.5.10
Component: applications Version: 0.5.9
Keywords: Cc:
Backport to 1.x milestone: Backported:

Description

When application terminates a call and immediately makes another call, PJSUA-API will reuse the same call id while this call hasn't been completely cleared.

Change History

comment:1 Changed 12 years ago by bennylp

  • Status changed from new to closed
  • Resolution set to invalid
  • Summary changed from Bug when the same call id is reused in PJSUA-API to (invalid) Bug when the same call id is reused in PJSUA-API

Invalid bug (cannot reproduce)

The original poster does have a rather peculiar design and also his own changes involving multiple sound devices. So it could be that this is his bug rather than pjsip's.

Note: See TracTickets for help on using tickets.