Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#664 closed defect (duplicate)

Contact URI should use "transport=tls" parameter rather than SIPS URI when the TLS call is not using SIPS URI

Reported by: bennylp Owned by: bennylp
Priority: normal Milestone: release-1.0.1
Component: pjsua-lib Version: trunk
Keywords: Cc:
Backport to 1.x milestone: Backported:

Description (last modified by bennylp)

This is duplicate of ticket #665

Change History (2)

comment:1 Changed 11 years ago by bennylp

  • Description modified (diff)
  • Resolution set to duplicate
  • Status changed from new to closed

comment:2 Changed 11 years ago by bennylp

  • Description modified (diff)
Note: See TracTickets for help on using tickets.