Opened 11 years ago

Closed 11 years ago

#481 closed defect (fixed)

Default TLS version should be TLSv1 (thanks Klaus Darilion)

Reported by: bennylp Owned by: bennylp
Priority: normal Milestone: release-0.9.0
Component: pjsip Version: trunk
Keywords: Cc:
Backport to 1.x milestone: Backported:

Description

TLSv1 should be used as default version when creating SIP TLS transport, rather than SSLv2/v3.

Change History (1)

comment:1 Changed 11 years ago by bennylp

  • Resolution set to fixed
  • Status changed from new to closed

Done in r1799

Note: See TracTickets for help on using tickets.