Ticket #454 (closed defect: wontfix)

Opened 11 years ago

Last modified 3 years ago

WMME assertion after running application for a while

Reported by: bennylp Owned by: bennylp
Priority: minor Milestone: Known-Issues-and-Ideas
Component: pjmedia Version: trunk
Keywords: Cc:
Backport to 1.x milestone: Backported: no

Description

One user reported that after running application with WMME backend for a while (just over a minute), the application raised an assertion "May be heap corruption caused by your app or some DLL it loaded"

Change History

comment:1 Changed 11 years ago by bennylp

  • Priority changed from normal to minor

comment:2 Changed 10 years ago by bennylp

  • Milestone changed from release-0.9.0 to unassigned

comment:3 Changed 3 years ago by ismangil

  • Status changed from new to closed
  • Resolution set to wontfix
  • Backported unset

Unable to reproduce

Note: See TracTickets for help on using tickets.