Opened 13 years ago

Closed 12 years ago

#234 closed defect (duplicate)

Crash in console application when invalid command line is given (thanks Roland Klabunde)

Reported by: bennylp Owned by: bennylp
Priority: normal Milestone: release-0.5.10.4
Component: applications Version: 0.5.10.3
Keywords: Cc:
Backport to 1.x milestone: Backported:

Description

This is because when invalid command line is given, getopt() will return '?' (ASCII 63) character, which happens to be the option index for --play-file.

Change History (1)

comment:1 Changed 12 years ago by bennylp

  • Resolution set to duplicate
  • Status changed from new to closed

Looks like this is duplicate of ticket #235

Note: See TracTickets for help on using tickets.