Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#1940 closed task (duplicate)

Support for Android NDK r12 and Android N

Reported by: riza Owned by: bennylp
Priority: normal Milestone: release-2.6
Component: applications Version: trunk
Keywords: Cc:
Backport to 1.x milestone: Backported: no

Description

Currently using android ndk r12 will fail when executing configure-android due to:

  • removal of samples folder (since r11b)
  • removal of ndk-build from ndk's root folder

Change History (2)

comment:1 Changed 3 years ago by ming

  • Resolution set to duplicate
  • Status changed from new to closed

comment:2 Changed 3 years ago by ming

Duplicate of ticket #1950

Note: See TracTickets for help on using tickets.