Opened 4 years ago

Closed 3 years ago

#1890 closed task (duplicate)

Add libyuv to third-party directory

Reported by: nanang Owned by: bennylp
Priority: normal Milestone: release-2.5.5
Component: third-party Version: trunk
Keywords: Cc:
Backport to 1.x milestone: Backported: no

Description

We are considering to bundle libyuv source code into PJSIP package in third-party directory, because:

  • it is currently our preferred backend for video conversion,
  • currently libyuv has no release version and it is not so simple to lock to a specific version due to its build steps nature, while we need to lock to a specific version to avoid build/run failures or API changes,
  • the build steps require additional tools (chromium) which has relatively large size.

Change History (3)

comment:1 Changed 3 years ago by riza

  • Milestone changed from release-2.x to release 2.5.5

comment:2 Changed 3 years ago by riza

  • Milestone changed from release 2.5.5 to release-2.5.5

comment:3 Changed 3 years ago by nanang

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1937

Note: See TracTickets for help on using tickets.