Opened 7 years ago

Closed 7 years ago

#1584 closed defect (fixed)

Custom media transport creation callback is not always called (thanks to Fredrik Hansson for the report)

Reported by: ming Owned by: bennylp
Priority: normal Milestone: release-1.16
Component: pjsua-lib Version: 1.x-branch
Keywords: Cc:
Backport to 1.x milestone: Backported: no

Description

Steps to reproduce:
First, create a call that doesn't use custom med tp. Then disconnect the call and make a call again (that is assigned to the same call id), custom media transport creation callback will not be called since call->med_orig is not NULL.

Change History (1)

comment:1 Changed 7 years ago by ming

  • Resolution set to fixed
  • Status changed from new to closed

In 4261:

Fixed #1584: Custom media transport creation callback is not always called

Note: See TracTickets for help on using tickets.