Ticket #1498 (closed defect: wontfix)

Opened 6 years ago

Last modified 2 weeks ago

SDL event polling gets stuck in vidgui app

Reported by: ming Owned by: bennylp
Priority: normal Milestone: Known-Issues-and-Ideas
Component: applications Version: trunk
Keywords: Cc:
Backport to 1.x milestone: Backported: no

Description

It is suspected that the problem is caused by both Qt and SDL polling events at the same time. When the event is consumed first by Qt, SDL_PollEvent() will get stuck.

The problem is confirmed on Windows using SDL 1.3-5538. It doesn't happen on Mac.

This ticket is originally reported in #1355.

Change History

comment:1 Changed 2 weeks ago by nanang

  • Status changed from new to closed
  • Resolution set to wontfix
  • Backported unset

TeluuCon? 2018: now we are using SDL2

Note: See TracTickets for help on using tickets.