Ticket #136 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

Invalid presence entity ID when URI is specified in name-addr format

Reported by: bennylp Owned by: bennylp
Priority: normal Milestone: release-0.7.0-rc1
Component: pjsip Version: trunk
Keywords: Cc:
Backport to 1.x milestone: Backported:

Description

This is duplicate of ticket #135 for main trunk.

Change History

comment:1 Changed 12 years ago by bennylp

  • Status changed from new to closed
  • Resolution set to fixed
  • Summary changed from Invalid URI in presence PIDF document to Invalid presence entity ID when URI is specified in name-addr format

Fixed in r1000.

Note: See TracTickets for help on using tickets.