Ticket #114 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

INVITE transaction is not destroyed immediately when ACK has the same branch as the INVITE

Reported by: bennylp Owned by: bennylp
Priority: normal Milestone: release-0.7.0-rc1
Component: pjsip Version: 0.5.10
Keywords: Cc:
Backport to 1.x milestone: Backported:

Description

This is the duplicate of ticket #113 for the main branch.

Change History

comment:1 Changed 12 years ago by bennylp

  • Status changed from new to closed
  • Resolution set to fixed
  • Summary changed from INVITE transaction is not destroyed when ACK has the same branch as the INVITE to INVITE transaction is not destroyed immediately when ACK has the same branch as the INVITE

Fixed in r982.

Note: See TracTickets for help on using tickets.