Opened 9 years ago

Closed 6 years ago

#1123 closed enhancement (fixed)

SWIG binding for PJSUA-LIB for Java, Python, C#, etc.

Reported by: bennylp Owned by: bennylp
Priority: normal Milestone: release-2.x
Component: pjsua-lib Version: trunk
Keywords: Cc:
Backport to 1.x milestone: Backported: no

Description

Create SWIG interface for creating Java, Python, C#, etc bindings for PJSUA-LIB.

Change History (2)

comment:1 Changed 6 years ago by bennylp

  • Backported unset

This duplicate of ticket #1520, and was implemented in pjsip version 2.2

comment:2 Changed 6 years ago by bennylp

  • Resolution set to fixed
  • Status changed from new to closed

Done in 2.2.

Note: See TracTickets for help on using tickets.