Opened 9 years ago

Closed 9 years ago

#1080 closed defect (invalid)

Missing some NOTIFY requests in call transfer scenarios

Reported by: bennylp Owned by: bennylp
Priority: normal Milestone: release-1.7
Component: pjsip Version: trunk
Keywords: sipit26 Cc:
Backport to 1.x milestone: Backported:

Description

In some unattended call transfer scenario, it looks like we miss sending some NOTIFY requests, and especially the NOTIFY containing 200/OK sipfrag status. This causes transferer to keep the old call active instead of disconnecting it.

Change History (1)

comment:1 Changed 9 years ago by bennylp

  • Resolution set to invalid
  • Status changed from new to closed

Unable to reproduce this during QA. NOTIFYs are correctly sent on both attended and unattended modes. Closing the ticket.

Note: See TracTickets for help on using tickets.