Changes between Version 5 and Version 6 of pjsip-doc/getting_started


Ignore:
Timestamp:
Apr 3, 2014 12:18:11 AM (7 years ago)
Author:
ming
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • pjsip-doc/getting_started

    v5 v6  
    1616 
    1717#. ``JDK``. 
    18 #. ``Python``, version 2.7 or above is required. 
     18#. ``Python``, version 2.7 or above is recommended (our Python sample app ``pygui`` requires version 2.7 or above, however the ``pjsua2`` Python binding should be able to run on older versions). 
    1919   For **Linux/UNIX**, you will also need ``Python developent package`` (called ``python-devel`` (e.g. on Fedora) or ``python2.7-dev`` (e.g. on Ubuntu)). For **Windows**, you will need MinGW and ``Python SDK`` such as `ActivePython-2.7.5`_ from `ActiveState`_. 
    2020