Changes between Version 14 and Version 15 of Python_SIP/Build_Install


Ignore:
Timestamp:
May 6, 2009 9:33:19 AM (11 years ago)
Author:
ismangil
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Python_SIP/Build_Install

    v14 v15  
    1515==== Requirements ==== 
    1616 
    17  1. The [http://www.pjsip.org/using.htm#gnu_req usual requirements to build PJSIP], e.g. {{{make}}}, {{{gcc}}}, and {{{binutils}}}. 
     17 1. The [wiki:Getting-Started/Autoconf#Requirements usual requirements to build PJSIP], e.g. {{{make}}}, {{{gcc}}}, and {{{binutils}}}. 
    1818 1. '''Python''': this normally should have been installed on every Linux. 
    1919 1. '''Python development package''', to build the C extension. This might be called {{{python-devel}}} (e.g. on Fedora) or {{{python2.4-dev}}} or {{{python2.5-dev}}} (e.g. on Ubuntu).