Changes between Version 7 and Version 8 of Getting-Started/iPhone


Ignore:
Timestamp:
May 12, 2010 11:03:25 AM (9 years ago)
Author:
bennylp
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Getting-Started/iPhone

    v7 v8  
    44 
    55 
    6 Apple iPhone is supported from PJSIP version 1.6.5. 
     6Apple iPhone target is supported by PJSIP version 1.6.5 and later. 
    77 
    88 
    99== Requirements == 
    1010 
    11 You'll need an iPhone SDK, and I think that's just it. 
     11You'll need an iPhone SDK. We tested mainly with version 3.x devices, but we tested with building against SDK version 2.x and it builds fine. 
    1212 
    1313== Build Preparation ==