Ignore:
Timestamp:
Mar 5, 2009 6:02:28 PM (10 years ago)
Author:
bennylp
Message:

Ticket #736 (aps-direct branch): implemented the compatibility layer for the old sound API

File:
1 edited

Legend:

Unmodified
Added
Removed
  • pjproject/branches/projects/aps-direct/pjmedia/src/pjmedia-audiodev/errno.c

    r2488 r2489  
    4747} err_str[] =  
    4848{ 
    49     PJ_BUILD_ERR( PJMEDIA_AUDIODEV_ERROR,   "Unspecified audio device error" ), 
     49    PJ_BUILD_ERR( PJMEDIA_EAUD_ERR,         "Unspecified audio device error" ), 
    5050    PJ_BUILD_ERR( PJMEDIA_EAUD_SYSERR,      "Unknown error from audio driver" ), 
    5151    PJ_BUILD_ERR( PJMEDIA_EAUD_INIT,        "Audio subsystem not initialized" ), 
     
    5757    PJ_BUILD_ERR( PJMEDIA_EAUD_INVOP,       "Invalid or unsupported audio device operation" ), 
    5858    PJ_BUILD_ERR( PJMEDIA_EAUD_BADFORMAT,   "Bad or invalid audio device format" ), 
    59     PJ_BUILD_ERR( PJMEDIA_EAUD_SAMPFORMAT,  "Invalid audio device sample format") 
     59    PJ_BUILD_ERR( PJMEDIA_EAUD_SAMPFORMAT,  "Invalid audio device sample format"), 
     60    PJ_BUILD_ERR( PJMEDIA_EAUD_BADLATENCY,  "Bad audio latency setting") 
    6061 
    6162}; 
Note: See TracChangeset for help on using the changeset viewer.